Logic Pro X - Bizarre Behavior - Pressing Cycle Button Causes Muted to Sound

Created at: 2021-05-14 13:20:41
Questioner General

I don't even know what to make of this. I really hope I've just set something incorrectly and it isn't a very strange bug in Logic. When I press the Cycle button to repeat audio over some portion of the entire recording - this causes one or more muted tracks to unmute - even though the tracks are clearly muted.



I've rebooted Logic - but that did not change anything.



If need be I can create a demonstration video.



This is just plain wonky.

Answer #1:

By: Prof. Marquis Kilback Jr.

I don't even know what to make of this. I really hope I've just set something incorrectly and it isn't a very strange bug in Logic. When I press the Cycle button to repeat audio over some portion of the entire recording - this causes one or more muted tracks to unmute - even though the tracks are clearly muted.



I've rebooted Logic - but that did not change anything.



If need be I can create a demonstration video.



This is just plain wonky.

Answer #2:

By: Mrs. Arielle Hills

Re-installing Logic Pro fixed the problem. I didn't even need to rebuild the project.

Answer #3:

By: Wilhelmine Oberbrunner

I posted a video to YouTube demonstrating the issue - showing how the Cycle button is unmuting a track that should remain muted.



https://youtu.be/kF0XkdqSLVo

Answer #4:

By: Rebeca Altenwerth

I still have this problem. =(

Answer #5:

By: Hailie Schulist PhD

What changed, any updates? MacOS, Logic?

Two things to try and narrow this down.



Go to the upper Left Logic Pro menu, find Control Surfaces, scroll down to Bypass All Control surfaces.

Quit Logic, restart Logic... same behavior?



If that doesn't work reset Logic's Preferenxes.

Same Menu, find Preferences, select Reset all Preferences Except Key Commands.

Restart the computer this time... see if that fixes your problem.





Answer #6:

By: Mr. Dashawn Reilly III

Did you see that video? The video illustrates the hyper-strange behavior quite well. Last night I tried to duplicate the same type of behavior on a different LPX project - but was not able to recreate the issue on another project (thankfully). My hunch at this point is that project itself has an issue - so I'm leaning toward rebuilding that particular project from scratch to see if that fixes the problem.

Answer #7:

By: Albert Hansen

The project is likely corrupt. I made a second video demonstrating the following.



Engaging the cycle button causes the muted guitar track to play through the vocal track while muting the vocals. Confused yet? I sure have been for a while - but, I believe this is nothing more than a corrupt project. I'll rebuilt the project at some point.



Here's the YouTube video showing the bizarre behavior.



https://youtu.be/tZAy3nON0pQhttps://youtu.be/tZAy3nON0pQ

Answer #8:

By: Sarina Becker MD

Re-installing Logic Pro fixed the problem. I didn't even need to rebuild the project.